Degraded performance for API EU and Form EU
Incident Report for 123FormBuilder
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 14:01 UTC
Identified
Argh! It looks like we have identified an issue with API EU and Form EU. We're working on fixing it, however in the meantime API EU and Form EU may be affected. We will post updates as soon as we know more. Please accept our apologies for the inconvenience.
Posted Jun 22, 2021 - 14:00 UTC
This incident affected: Forms, Submissions, and API.