Degraded performance for SMS notifications
Incident Report for 123FormBuilder
Resolved
This incident was resolved.
Posted Dec 09, 2021 - 15:24 UTC
Identified
Argh! It looks like we have identified an issue with SMS notifications. We're working on fixing it, however in the meantime SMS notifications may be affected. We will post updates as soon as we know more. Please accept our apologies for the inconvenience.
Posted Dec 03, 2021 - 12:33 UTC
This incident affected: Notifications.