Investigating issues with API
Incident Report for 123 Form Builder
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 14:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 13:58 UTC
Investigating
Oops! We apologize for this, we are investigating an issue with API
We will post updates as soon as we know more. We are very sorry for any inconvenience.
Posted Apr 19, 2021 - 13:55 UTC
This incident affected: Forms, Submissions, Builder, and API.